Capacity issues in Azure West Europe region
Incident Report for Event Store Cloud
Update
We continue to get updates from Azure support that the capacity constraints persist.
Posted Mar 01, 2024 - 16:42 UTC
Monitoring
We have been tracking an issue that is impacting some customers' ability to provision new clusters in the Azure West Europe region. Microsoft has informed us that they are working to resolve capacity issues in the region and customers are being limited in what new resources they can provision in West Europe.
Posted Dec 07, 2023 - 16:48 UTC
This incident affects: Provisioning Azure.