Issue creating networks in some AWS regions
Incident Report for Event Store Cloud
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 15:30 UTC
Investigating
We are looking into issues provisioning new networks to some AWS regions.
Posted Jan 04, 2024 - 23:18 UTC
This incident affected: API, Console, and Provisioning AWS.