Cloud API/Console login failures

Incident Report for Kurrent Cloud

Resolved

This incident has been resolved.
Posted Sep 28, 2021 - 17:13 UTC

Monitoring

Our upstream provider has implemented a fix and we are monitoring for any further impact.
Posted Sep 28, 2021 - 16:19 UTC

Identified

We are currently experiencing slow or failed session authentication to the Event Store Cloud console and API. This incident is due to an issue being experienced at our upstream provider. We will notify you of status changes regarding the upstream resource.
Posted Sep 28, 2021 - 15:43 UTC
This incident affected: API and Console.