A high volume of erroneous "memory usage" alerts are currently being generated
Incident Report for Event Store Cloud
Resolved
We identified the source of the false memory usage alerts to be due to a change in the cluster management agent. We have reverted the change and the false alerts are in the process of being closed. If you have any alerts that have not cleared, please reach out to our support team.
Posted Nov 03, 2022 - 19:21 UTC
Identified
We are investigating an issue where a number of alerts for high memory usage on a cluster have been erroneously generated. If you've seen such an alert in the past hour and a half it is most likely a false alarm. We hope to have this issue resolved soon.
Posted Nov 03, 2022 - 18:37 UTC
This incident affected: Console.