Intermittent authenication errors for console login and API token refresh
Incident Report for Event Store Cloud
Resolved
Services have been restored to normal function.
Posted Aug 31, 2021 - 21:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 20:46 UTC
Monitoring
Our authentication provider reports they've partially mitigated their issues and things are looking better for the Event Store Cloud console. We will continue to monitor the situation.
Posted Aug 31, 2021 - 20:38 UTC
Update
We are continuing to monitor the situation with the authentication provider.
Posted Aug 31, 2021 - 20:07 UTC
Update
We are continuing to monitor the issue with our provider.
Posted Aug 31, 2021 - 19:23 UTC
Identified
An issue with our authentication provider is causing intermittent errors for Event Store Cloud customers attempting to log into the console. We are monitoring the situation with the provider.
Posted Aug 31, 2021 - 19:09 UTC
This incident affected: API and Console.