Connectivity and other issues for EventStore Cloud clusters hosted in GCP's europe-west2 region
Incident Report for Event Store Cloud
Resolved
Google reports the impact to Google Compute Engine resources in europe-west2-a has been resolved as of 03:45 UTC. Please reach out to our support team if you are seeing any issues with your Event Store Cloud clusters in that region.
Posted Jul 20, 2022 - 05:01 UTC
Update
As of 02:06 UTC, Google reported that cooling system restoration in europe-west2-a has been completed, and GCP product teams are working on restoring their services. ETA to be determined.
Posted Jul 20, 2022 - 02:33 UTC
Identified
We are continuing to monitor the status of europe-west2. As of 22:29 UTC, Google stated that they do not have an ETA for mitigation. We will share more information as it becomes available.
Posted Jul 20, 2022 - 00:18 UTC
Investigating
GCP is experiencing cooling related failures in buildings hosting zone europe-west2-a for region europe-west2. This is causing health reporting and potentially other issues for Clusters hosted in that region.
Posted Jul 19, 2022 - 19:54 UTC
This incident affected: Provisioning GCP and Google Cloud Platform Google Compute Engine.