Elevated Errors in Event Store Cloud

Incident Report for Kurrent Cloud

Resolved

Services with our providers have been fully restored.
Posted Dec 15, 2021 - 16:29 UTC

Monitoring

We have identified that this is a result of a larger-scale incident in our cloud provider AWS. They report steps to restore connectivity to the US west regions have been taken. Further updates as they are available.
Posted Dec 15, 2021 - 16:13 UTC

Update

We are investigating Internet connectivity issues causing intermittent timeouts to the Event Store Cloud console and API.
Posted Dec 15, 2021 - 16:01 UTC

Investigating

We're investigating issues with the Event Store Cloud.
Posted Dec 15, 2021 - 15:47 UTC
This incident affected: API and Console.