AWS Provisioning Outage
Incident Report for Event Store Cloud
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 01:06 UTC
Update
Provisioning of Managed EventStoreDB clusters into AWS has been restored.
Posted Dec 08, 2021 - 01:05 UTC
Identified
Due to a global outage affecting certain AWS services S3 and IAM, provisioning of Managed EventStoreDB clusters is currently unavailable. We will update you when the issue is resolved.
Posted Dec 07, 2021 - 18:46 UTC
This incident affected: Provisioning AWS.