Cluster health reporting errors

Incident Report for Kurrent Cloud

Resolved

The issue has been resolved and we have verified that health reporting is working correctly for all clusters.
Posted Oct 23, 2025 - 22:28 UTC

Identified

We are aware that many clusters are showing the status "Health reporting error". Clusters are not operationally impacted by this. We are working on resolving the issue.
Posted Oct 23, 2025 - 18:45 UTC
This incident affected: API and Console.