Authentication Time Outs
Incident Report for Event Store Cloud
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 21:40 UTC
Update
Authentication performance appears to have returned to normal. We are continuing to monitor the issue for any possible regressions.
Posted Apr 20, 2021 - 20:23 UTC
Monitoring
Authentication appears to be functional again although with extremely degraded performance. We will update again when the issue appears to be fully resolved.
Posted Apr 20, 2021 - 19:39 UTC
Update
We continue to monitor the situation unfolding at our upstream provider. When we have an ETA for resolution we will update you accordingly.
Posted Apr 20, 2021 - 19:29 UTC
Update
We continue to monitor the outage at our upstream authentication provider and we will provide an update as a resolution seems eminent.
Posted Apr 20, 2021 - 17:49 UTC
Identified
Currently the creation of new access tokens, and logins to the web console and API are impacted by an upstream authentication provider outage.
Posted Apr 20, 2021 - 15:48 UTC
This incident affected: API and Console.