Issues bringing new clusters online
Incident Report for Event Store Cloud
Resolved
This incident has been resolved.
Posted May 13, 2024 - 13:23 UTC
Investigating
We have discovered an issue that prevents new clusters from getting online. Our team has determined the source of the problem and is working on a solution.
Posted May 13, 2024 - 12:46 UTC
This incident affected: Provisioning AWS, Provisioning GCP, and Provisioning Azure.