The underlying issues with Azure's Central US region have ended.
Posted Jul 19, 2024 - 13:41 UTC
Update
We unfortunately must confirm that the Azure outage in the Central US region is not only affecting all attempts to provision resources but is impacting cluster connectivity as well. We are monitoring this situation. More information can be found at https://azure.status.microsoft/en-gb/status.
Posted Jul 19, 2024 - 01:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 23:48 UTC
Update
Marked Azure provisioning performance as "degraded" due to this issue.
Posted Jul 18, 2024 - 23:39 UTC
Identified
Azure reports issues in the Central US region that are effecting multiple Event Store Cloud customers. These may result in health reporting errors shown on the cloud console. Additionally attempts to provision to the centralus region may be impacted. We are monitoring and will provide updates as we receive them.
Posted Jul 18, 2024 - 23:37 UTC
This incident affected: Console and Provisioning Azure.