We are investigating an issue that is affecting health reporting on newer Clusters.

Incident Report for Kurrent Cloud

Resolved

The underlying issue affecting health reporting has been resolved.
Posted Mar 20, 2023 - 18:02 UTC

Investigating

We are currently investigating this issue.
Posted Mar 20, 2023 - 16:34 UTC