User creation and member changes currently failing
Incident Report for Event Store Cloud
Resolved
All internal services are fully operational. In the end an internal service was running in a partially deteriorated state for a matter of minutes and the alert was made out of caution. If you experienced problems, please contact support.
Posted Jul 12, 2023 - 21:38 UTC
Investigating
We are investigating some failures in user creation and member changes.
Posted Jul 12, 2023 - 20:29 UTC
This incident affected: API and Console.